Can't log in JIRA

I’m not currently able to log in either… getting that my username and password are incorrect.

Take care, Mark


Just tried to sign into the wiki and got that my username and password are incorrect as well.

1 Like

My issue has been solved. Opening a help desk ticket got me the permission to sign in.

1 Like

i haven’t made such login attempts in total, not even for this week

this first happened to me earlier this week, i reported to helpdesk, @cintiadr mentioned did a reboot!!! and slightly after i had managed to login, so a temporal way in isn’t a sure deal of getting in any time when u are auto logged out

I think it’s not a secret that our ID subsystem is huge, complex and it has been causing dramas for a really long time. Also, due to spammers abuse in the past, new users don’t have access to wiki and jira. Ignoring the fact that it times out way more times than it should when registering a new user. It’s not a situation I’m proud of, but there’s not a lot I can do at this point.

Our focus right now is migration to the new datacenter (otherwise we are literally going to lose the services), so it’s not I have a lot of time to investigate. During the migration, I’m attempting to split the system into different machines, trying to isolate them and look for clues.

The thing is we have way way too many users for the system we created. And, as the users are duplicated in two systems, I cannot just remove users. It’s a lot more complicated than that.

That will probably be my priority for the first quarter of 2018, but not now. Unless someone else can help me on this, which I’d be happy with.

We know that ldap is consuming a lot of CPU, and that crowd is old. We are addressing this on the migration (cc @sparshadotel).

I do have the feeling that our wiki and jira are incredibly unstable because of the unsupported amount of users and the way we are doing the user synchronisation. Next year I will do an attempt to use the recommended way, to see what consequences it will have. It’s not something quick, it requires an staging environment and general tests.

I have the feeling that at the beginning of each synchronisation, or when it takes longer than usual, there are some periods (around 10-20 minutes) when one cannot login, because their user is not yet synced. When I did the restart and changes to crowd, I did hope it would make a difference but reality is that I don’t know if it did. Maybe waiting a couple of minutes was what actually fixed the problem in the first place.

But that doesn’t explain the captchas counts for @dkayiwa and @k.joseph . We could only get such high numbers if there’s an automated process trying to login. Can I ask you two to reset the password (using a different browser) to exclude the hypotheses there’s any other process attempting to login there? I do have the feeling it’s the sync causing this weird side effect, but I don’t understand how and I need to exclude the simpler scenario.

@mogoodrich , do you still have problems login in? I suppose you didn’t see the captcha error, did you?

So, I need more clues on the meantime. When someone who already have access cannot login to JIRA or wiki, please let me know (it can be here) the time (UTC) and the error message. If it’s failing on captcha, let me know if getting an admin to clean the captcha makes any difference.

Also, I’d love some nodejs dev to help me with some changes to ID dashboard, and attempt to increase the timeout for ldap.


thanks for the detailed response, i can probably help out with some nodejs dev work

1 Like

@dkayiwa I am facing this issue for the first time. How can I log in again?

@veeshal i managed to log in yesterday. Open a help desk ticket you will get a solution.

Thanks. For anyone else looking for the solution can click on email at the below mentioned link.

@veeshal hope your password and ID are correct

I have auto fill for user id & password. I tried getting the user id via forgot user id and it was correct one. For forgot password I received as follows:

This user account is managed in an external User Directory and JIRA is not able to update your password. Please contact your System Administrator if you have any further queries.

@veeshal you can still reset your password just go back to help desk the is that option.

@cintiadr had similar issue last few days this week.

I am able to login now after password reset. I found the link for reset password.

:grin::grin: Thank you :grin::grin:

@veeshal welcome

@veeshal congrats

@cintiadr it seems like @cioan is also getting the same problem as below:

I am not able to log on the OpenMRS tickets/issues JIRA system. It always prompts me to enter CAPTCHA and it never works. I have tried a lot of different CAPTCHA strings with no luck. Interesting enough, my Talk account and log in works fine, but I cannot log in any of the other OpenMRS sites.

It looks like you are gonna teach me how to reset that value. :slight_smile:

I’ve reseted their captcha.

I’m following this:

I faced this same problem for some days, but today morning I was able to log in again without any further actions :slight_smile: