Can't log in JIRA

JIRA seems to have a problem as a number of people can’t login, including myself.

@cintiadr do you have any pointers? :slight_smile:

1 Like

I just experienced this, and I figured out that (at least for me) logging in worked from the dashboard. However now it just seems to be working again altogether.

1 Like

Not really.

We have reports on that for the last 3 hours. But I could logout and login again without any problems.

I’m checking to see if I find anything suspicious.

1 Like

I attempted to give more generous memory configuration for crowd, but by the early data in monitoring it doesn’t seem to have much of an effect.

But I’m been able to login and logout without problems. I cannot really explain what’s happening.

Whatever was done, the problem seems fixed. Now i can login together with the others who had complained. :slight_smile:

1 Like

@cintiadr do we again need a restart? The exact same problem is back.

I’m not sure.

I think we just need to wait. I could login just now. I’m not sure what’s happening.

It would be great to have a nodejs developer to help me out with openmrs ID :smiley:

I can login, JIRA and wiki are taking their time loading all the 70k users.

I suspect this could be a problem with only particular accounts. That is basing on the error message “Sorry, your userid is required to answer a CAPTCHA question correctly.”

Though am still wondering what happened to these accounts, including mine. :slight_smile:

This is the second time it is happening to me, and a few other people.

Last failed login: Today 22:26:45 AEDT Current failed logins: 116 Total failed logins: 394

Mate, that’s a little bit extreme :smiley:

I reset it for your user.

Which other users have this problem? Also, didn’t it work even adding the correct captcha?

Hi @cintiadr, I have run into the exact same problem a few times too.

Your user doesn’t seem to have captcha pending… Are you seeing this now in JIRA?

Strange because i have not made that number of login attempts. :smile: I have just succeeded now. Possibly because of your reset. @k.joseph is also getting the same problem.

1 Like

Usually numbers that high is caused by a script/bot or something like that which went loose.

For @k.joseph CAPTCHA required at next login Last failed login: Today 17:40:08 AEDT Current failed logins: 159 Total failed logins: 264

1 Like

So I think there are a lot of questions.

Why the failed attempts in some users got so high in a couple of hours? Also, when you try to put the captcha, does it still fail like: ?

1 Like

I tried putting in the captcha several times and it still failed.

Am failing to log into JIRA. I keep failing at the captcha

Realized that whenever I select Remember my login on this computer, it fails to log me in

1 Like

No I’m ok now. Just wanted to mention that this has happened to me a few times in the recent past.

Hey guys, I’m having this same issue with my account on the issues page. I can’t log in and I get a captcha. I get an error message about not having permission to sign in.


1 Like