Trouble setting up my openMRS

Screenshot for the next step which lets you choose the destination/installation folder. i have installed visual basic C++ 2013,2012 and 2015.

i now getting more installation option than what i was having before. i think i am now good to go with the installation more problems

When you run that installation wizard, did you come across a step where you choose the destination/installation folder? If you do not remember, try uninstall MySQL and then install it again. When you reach that step, share the screenshot.

i am not getting any step requiring to choose a destination /installation folder this is my second step leading me to checking requirements then installation

Have you gone through all the installation steps/process up to completion? am at this level. do i have to add a user

Let me simplify it like this. Uninstall MySQL. Then install it again. Share a screenshot of each step up to that which you have just sent. I think I put all the pieces together. I guess now I am good to go

thank you @dkayiwa @jwnasambu @lgilbert @vankineenitawrun. finally, my server is set up

1 Like

Yes that looks good.

1 Like

I am now trying to run mvn openmrs-sdk:setup. then see if it goes all the way without errors. will shall the final in my paste bin

@dkayiwa. have tried to run mvn openmrs-sdk:setup. when I reach the step of entering my password, my entries are not displayed. when I just press enter, I am able to proceed but then this is what happens what should I now do next

Hi @spkabugo1 if you set up a password for your MySQL, you can just continue to rightly type in you password at the stage where you are asked, looks like you command line doesn’t display this, but just type it in and then enter to continue. You can share the results after

1 Like

did you really create any database?? if so,check the database url your are using!!you can also ping me on irc and you try to get real time feed back on this!!

He is not supposed to create any database by himself. The SDK will automatically create it.

1 Like

Ohh okie,personally when running the sdk,i always create one which i easily connect to in the url .

1 Like

hello @odorajonathan, I have tried again, but when I reach the point of entering my database password my entries are not captured. I don’t know why. If I may ask before getting to this level must I have first installed openMRS ??