Ticket does not show othe files

image Please adviseon how to deal with a ticket that does not show other files. It’s TRUNK-5115

sorry about that @gracebish.

can you please describe a little what you were trying to do and the steps youve carried out ??

After forking, i created a repository on GitHub, then cloned the repo and it gave me an empty file. So when i checked on GitHub, i saw a commit which i don’t understand how it came about because i had not made any commits. I tried to search for ways to get rid of it in vain. I tried another way of creating a repo again to make changes and i still get the same results. I have tried to read about it but still in vain. @mozzy, please help

thats kinda not clear what you did ,
did you fork ,and at the same time created a repository ??
can you give me you github user name and i have a look at your account ??


@gracebish , when you fork a repository from Upstream (in this case which is Openmrs account) , you dont then create another repository by your self again.

so its clear you cloned an empty repository (openmrs-core-1) which you created your self. your supposed to clone the fork (the repository that you forked from openmrs account) ,in this case openmrs-core

1 Like

Thanks @mozzy