The method getPrecise() is undefined for the type ConceptNumeric!!

Within the meta data deploy module,i upgraded my core from 1.9.4 to 2.0.7 so as to make DbSession and DbSessionFactory available as seen here, The above clasess are included successfully but after wards i get to this error (The method getPrecise() is undefined for the type ConceptNumeric!!).This is also the same for setPrecise().so far, i have tried with different core versions above 2.0,but still the error persits.could i be missing out some thing on versions!!! @dkayiwa @ssmusoke @mksd @suthagar23 @k.joseph @reubenv

You need to share the error log.

This is the error log @dkayiwa

Do you have to change to core 2.0.7 in order to support DbSessionFactory?

i used it because its above 1.12 as suggested here,

.Lower versions could not support the DbSessionFactory when i tried them out

Which ticket is that?

this is the ticket

Do you have a pull request to reproduce this?

coul this be of any help?

Do you have an open pull request?

am going to post back after making an open one

i have made a new pull request here that clearly defines what i am trying to explain here

I have responded as a comment in your github pull request.

okie thanks let me check in