The connection has timed out The server at is taking too long to respond.

I had set up bahmni all to go, in my windows network sharing center, there were three Network connections, one for LAN and two others generated by virtualbox named (virtualbox 1) and (virtualbox2). I was trying to get our users access the server via browser but since the LAN network was reading (unidentified), I uninstalled all the networks from the network and sharing center and I reinstalled only LAN so that I have only one IP address for the computer (screenshot After reinstalling LAN, i went to open Virtualbox and it brought an error prompting for virtualbox2 adapter 2 network. I figured out that I could change this settings in virtualbox network settings where I specified Adapter 1 Attached to NAT (screenshot This is all i did and virtualbox runs again but i cant access bahmni now. (screenshot of error: I checked from virtual box if the openmrs, openerp and epenelis services are running and i got this results ( I then tried to access the box via putty but this time it did not prompt for user/password as it should be, instead it showed this error (

Frustrated as it has taken me a lot of time to set it up and i do not want to re-do everthing again. Help me how i can have this running. I was on my last minute time. I will appreciate your ideas.

I did a Skype call with Jeff.

We restarted his vagrant box, and the default network settings were fixed automatically by Vagrant. So, things started working. Then we discovered his OpenMRS is having start up issues. He has posted a separate conversation for that here: OpenMRS is not able to start.

We need to solve the above issue. Once, that is fixed, then Bahmni EMR UI will show up fine.

Also with this entry in his Vagrant file, he was able to access the OpenERP interface using the Host IP: "forwarded_port", guest: 8069, host: 8069

But same thing for Apache / EMR doesn’t work. The browser gives an SSL Connection error. "forwarded_port", guest: 80, host: 8080

This is what worked for me: :forwarded_port, guest: 443, host: 8081