syntax error:unexpected token u in json at position 0

Hlo everyone…

In my Bahmni when i take patient information its showing an error "syntax error:unexpected token u in json at position 0 ". As a fresher i have done some basic troubleshooting.But still im facing the same issue. What is this Error means?? And how can i fix this??



Moved to the bahmni category.

This may occur if Bahmniapps is not loaded properly or proper response is not received from the backend. Can you please share console logs and see if there are any network failures by doing ‘Inspect element.’

Actualy what is the problem is, These error occur only in some systems . In other systems its working properly… And problem is coming only when using Google chrome in some systems or in mozilla firefox in some other systems… If we change the browser,problem will not be appear… Is it the problem of browser or any other bahmni problem??

Bahmni is supported only in Chrome.

When i facing the problem i just tried mozilla firefox… Then it was working…

Hi Everyone… The Problem is solved…It was a frontend problem… What i done is, in Cookies “app:clinical:grantProviderAccessData” Value was Undefined and i change it into null. (Inspect=>Application=>Cookies=>https://ip=>app:clinical:grantProviderAccessData=>Value) Thanks

Mithun g