[SOLVED] Can not access openERP after bahmni update

Hi, I updated bahmni version to the latest version, now when I open openERP, the page says "This webpage is not available


“Google Chrome’s connection attempt to ‘localhost ip adress’ was rejected. The website may be down, or your network may not be properly configured.”

Can you check if the service is running > sudo service openerp status

I says “openerp-server is stopped”

start the service…

In the vagrant box… by default few of the services are stopped… because the vagrant box you are using is just 4GB and will not support running all the services at a time. Solution

  1. restart the service manually or
  2. follow the documentation to start the service automatically

I used this command “chkconfig openerp on” to enable the service start. Still openerp not availabe

you have run sudo service openerp start to start the service

this will make sure the service is on even after system shutdown or reboot

I tried this solution “{SOLVED} How to add domain to openerp and secure it with ssl” it worked

Hi, I manage to start openERP its is now working I can log in and see all the features, but now I dont see communicartion between openERP and openMRS, when I create a new patient in bahmni, the patient doesnt show in openERP customers.

please check if bahmni-erp-connect is running

sudo service bahmni-erp-connect status

It says “Service bahmni-erp-connect is not running”

This service should be running to enable the sync.

sudo service bahmni-erp-connect restart