Release file naming conventions

Hello Team

Just a quick quire on file names of the last review

first, big thanks to the entire team that worked on getting the latest realise out the door (and respect to our code forbears :slight_smile: )

I’ve been working on a cook recipe and have been testing implementation of platform 2.0.0 and standalone 2.4 on an Ubuntu 16.04 platform.

one of my small frustrations is the naming conventions of the download files which are both called ‘standalone’ (2.0.0 and 2.4). it might help if the naming conventions were a little differnet such as for the platform calling the file openmrs_pf_standalone?



@oliebolz thanks again for the great work you are doing!!! :slight_smile: So how about “openmrs-platform-standalone” and “openmrs-referenceapp-standalone”?