Ozone - Credentials not working

Username/password not work

@banji could you perhaps provide more details as to what you did and the issue you experienced?

For reference:

  • Ozone Pro dev environment credentials are jdoe / password.
  • Ozone FOSS credentials are documented here.

i get the error below on joe/password pair use

Havnt tried the FOSS version yet but i see some great updates made! Kudos!

Hi @banji , the username is jdoe, not joe, please correct the username and try again

Thanks @vasharma05 . just tried that now , same response

Hi @banji sorry for this inconvenience, here are a few requests that may help us craft a solution;

  1. Which operating system are you using ?
  2. Have you tried the FOSS version of Ozone and found it to have the same error?
  3. Could you try the same steps but in an incognito window?

Thank you.

  1. I’m using windows 11
  2. No I haven’t tried but will do so soon!
  3. Will do and revert asap

@banji the online version of Ozone Pro dev server (by nature unstable since it is a dev server and experiences a lot of changes) is facing a disk space issue because of SENAITE logging.

Too much details I’m sure, but we are looking into this right now and will try to bring it back online in the next few hours.

Cc @achachiez

No worries , I’m just glad to see things moving forward.

I really believe your solution will have a huge positive impact in the health digital space worldwide. It is a brilliant solution. Please keep it up

Thanks @enochb.

Just tried now but i see changes are being made. will try again later

Thank you

Hey @banji, am glad the errors are changing. When you start Ozone FOSS could you kindly share the logs, it would be of great assistance in tackling this issue.

Thank you

1 Like

Hi @banji , am following up to check on your progress so far. Any luck with the logs of Ozone FOSS?


Hello mwesigwa, thanks for the follow up. I tried but was getting some errors due to do docker-compose version mismatch regarding the compose file. If I can get the correct version to use I’ll give it another shot. Just havnt had the time to iterate through possible versions for a match right now.


Hey @banji, sorry about docker. Possibly as a way to probe further;

  1. Which version of docker are you using?
  2. Are you using a virtual machine for docker?
  3. Could you share a screenshot of the error message?


@enochb perhaps could you lay out the steps for @banji to spin this up with Gitpod? Then we will integrate those steps in the official doc of Ozone FOSS.

Thanks @enochb , i’ve been able to get it running thanks to @achachiez on Gitpod.

Thanks alot @mksd @achachiez has provided this and currently works like a charm.

Testing. Thanks alot. you guys are great.

I am using it now and it is truly amazing. I cannot thank you guys enough. It is a beauty to use.


Glad it worked well @banji