Odoo auto start issue Bahmni 0.92

I’ve installed Bahmni 0.92 on centos 7.6 but odoo server doesn’t start automatically after rebooting OS. I get the following error when I check all services using ‘sudo service --service-all’: Mkdir: Cannot create directory ‘odoo’: File exists Odoo-server is stopped

Please refer to this: Error while installing Bahmni 0.92 - Start Odoo and enable at boot error - #11 by rakib

Should work after you execute these two commands. This issue has been fixed in v0.93.

Thanks. I tried those two commands before but didn’t work. Guess the problem was with the copy of Centos (7.6) I installed. Problem was solved after i installed a fresh version of Centso 7.5.

After successfully installing Bahmni, I opened /etc/init.d/odoo file and commented out: mkdir odoo and —update all by placing a ‘#’ at the beginning. Noe everything works fine

Please can you explain further what you did by placing ‘#’ if a section of the code can be posted here will be much appreciated. thanks