manual setup error setup 5

I got error on setup 5


You are unpacking to a root directory starting with a / directory I am guessing you are having permission issues. Have you tried Ozone using the Gitpod button or used the start demo script?


Yes I have used start demo script. Could you please help me with the installation.

@shyamji we have gone through great lengths in providing a Gitpod button (see here), that’s precisely to provide a reference deployment that always works.

Folks can then compare the successful Gitpod setup with any faulty one that may have happened on a local machine or custom server.

So what @achachiez is also trying to say is that you can use Gitpod as a working reference to troubleshoot your local issue(s).

He also hinted that you may have unpacked and worked off the top level root directory (/ on Un*x). Definitely not a good idea as it will lead to a host of permissions issues. Is it what you did?

Make sure you do things in a space of the server where you have appropriate permissions, usually anywhere under ~ (your own user’s directory on Un*x).

1 Like

Tried running the manual steps given here but failed on #5 Step.

Shared Screenshot of the error above.

All I can tell from this is you are having some kind of permissions issues. Could you just delete everything and start over.


I will get a new error on two container ozone-docker-env-substitution-1 & ozone-docker-superset-init-1 well be provied a logs on that container

is that container ozone-docker-superset-init-1 ozone-docker-env-substitution

@achachiez please provide solutions

@shyamji, have you tried Ozone on a Gitpod environment as advised above? It’d act as a good control/(standard example) instance to help you work your way through your local setup.


@achachiez As par your instruction I have tried Ozone in Gitpod environment still getting a same error (ozone-docker-env-substitution ,ozone-docker-superset-init-1) image

Those are not errors @shyamji. That’s how it works. Are you able to access the EMR, ERP, Analytics and LIMS system UIs from here for example:


@shyamji could you run docker info on your machine and share the response?