Login page is not showing

Currently, I’m working on an esm-home repo issue and I came across a problem where the login page is not showing.

Any idea why is this happening? :slightly_smiling_face:

I also got that issue, but according to me : it indicates your already logged-in . I clicked on the button at the botton-right .

Hi @sumedha, we have at least one blocker bug with the login page right now: [O3-1135] Login page blank after refresh with latest REST module - OpenMRS Issues . If you are logged in, you should be able to navigate directly to /openmrs/spa/home. Please try that. If you are not logged in, you should be seeing a browser dialog asking you for credentials; you can log in by entering credentials there.

1 Like

Dear @bistenes it seems @ibacher solved this issue in the rest module recently.

Thank you @bistenes @abertnamanya

@bistenes I tried navigating to openmrs/spa/home but it kept redirecting me back to the blank login page and the login dialog didn’t show up.

@sumedha try using firefox it will show the dialog

1 Like

Sure, I will try firefox :slightly_smiling_face: