latest sdk issue

Hi, I have installed openrms sdk latest version … when I am trying to set up a new server of type o3 the setup process hangs at :What port would your server like to use? (default:8080) … what could be the reason?

Are you able to provide the full output with what options you entered, etc. via something like pastebin?

I just did not use the default value and then the setup continued …

Is everything working fine now?

I am getting this error when opening the spa gui:

@dkayiwa @ibacher Please can you help here?

Can you share a log, via, for us to see the option that you chose during the sdk setup?

I got an error: You have exceeded the maximum size of 512 kilobytes per Paste.

Can you share only the first part of the log where you were providing input to the sdk prompts?

This is the beginning of the log file …

Run the SDK setup again and share the parts of the log where you enter responses for the SDK prompts.

These are the choices I chose … I took a screenshot as the log file does not have this logging in it.

Just run the SDK again and create a new server.

that is exactly what I did… inside the folder \openmrs\servername there is no log file. the log file will be generated only when I run sdk:run .

Forget all about what you did and just create a brand new server using the SDK setup command.

ok I did … and this is what inside the folder of the new server:

as you can see there is no log file…

The new server should work fine.

sorry … it is the same error in spa/home

Clear the browser cache and refresh that page.

unfortunately it is the same…