JIRA-You can't view this issue

I just encountered a strange error when accessing an issue that I had worked on earlier and actually made a PR which i followed by changing the status of the ticket to “WAITING FOR TEST”. However today as I was reviewing it I wanted to post a comment of the link to the PR…When i tried to comment and post it when i encountered this…

@dkayiwa

It is now back…Wonder what the issue was…

Sometimes the system is down to confirm its status when facing the same challenge follow this link https://status.openmrs.org/

1 Like

thanks @jwnasambu

It was Having trouble logging in to id.openmrs.org? Please raise a ticket

Authentication and permissions are still half broken

you only had to clear your browser cache.

@mozzy have you tried to follow the link @cintiadr share above to know why she recommended to raise a ticket just in case you have an issue with the jira?

Yeah, nah. Clearing the browser cache won’t solve all the authentication problems I’m causing on the server side.

It’s half broken, but I’m on it.

Edit: in case you don’t speak australian https://www.lifehacker.com.au/2015/06/the-difference-between-yeah-nah-and-nah-yeah/

yes @jwnasambu , thanks . Though Specifically this issue was not necessarily about Authentication and clearing browser cache solves it. i personally have encountered it several times.