Installing openMRS sdk

Hi every one, I downloaded apache maven and followed the official directives of having it run in commandline ie created M2_HOME and MAVEN_HOME without the bin to user variables and also created the path to system varriables with bin but its not running in the commandline I have also tried to trouble shoot it like adding %M2_HOME%\bin;before the path but still the terminal is not responding. Am using WINDOWS7,what could be missing?I want to install SDK

To do what you want I think the instructions here should work . I am on a mac so I can’t try them but I have followed that same process multiple times before and it worked.

Usually after modifying your path you need to close the current terminal and open a new one before the changes can take effect.


Thanks Ivange, However I had to set everything in user variables instead of system variables. That is how it has worked.Thanks for caring and keeping on line.:grinning:

@ddmaker also make sure you have only a single maven variable on the system path having multiple variables can be irritating try using tools like Jenv as well