install reference application modules after a new installation

I am trying to install the openMRS, after installing the platform 2.3 successfully it usually enter in the module management. when I tried to copy the reference application modules 2.10 after unzipping to the following path on windows 10: C:\WINDOWS\ServiceProfiles\LocalService\Application Data\OpenMRS\modules

but the app stops working, I tried to redo after a clean windows installation with the same issue

I am not a professional and any help will be appreciated

@mozzy, @sharif, @samuel34, @reagan , @gcliff Kindly take a look and give advice on this

1 Like

@oshouip are you trying to set up reff app 2.10 on core 2.3,?

what are you trying to do exactly ?

have you tried settign up your openmrs instance using the sdk ,its simpler


can you share the error logs at


To add on @gcliff @reagan Why did you copy modules from the unzipped ref-app 2.10.0 when you are trying to run ref-app(standalone).i think if you are trying to run ref-app 2.10.0 you only unzip it and run.

1 Like

Thanks to all of you, it turned to be a matter of time but a long time. My problem was that the servers keeps loading after I added the modules. I left the PC for a while almost 30 min and it did it and now is working fine