I have installed PACS Integration service and DCM4CHEE in .92-147 version but couldn't run

Tags: #<Tag:0x00007f01b9d764c0> #<Tag:0x00007f01b9d763d0>

Firstly, I have installed .92-147 bahmni release. But there didn’t get installed pacs integration and dcm4chee. Then I run the following command :

yum install -y dcm4chee pacs-integration

Successfully PACS Integration service and DCM4CHEE were installed.

Both Services shows running. But I don’t get any response on the following sections:

my_ip:8055/dcm4chee-web3

or

my_ip:8055/oviyam2

Server log (/var/lib/bahmni/dcm4chee-2.18.1-psql/server/default/log/server.log) : server.txt (148.7 KB)

I was following the link :

https://bahmni.atlassian.net/wiki/spaces/BAH/pages/36077574/Setup+DCM4CHEE+Server+with+Oviyam2

Please someone help me what to do next ? Please give me a clear guideline to run the Radiology Module : How to install and run properly pacs service (Radiology)… Thanks in Advance.

CC: @angshuonline @binduak @praveenad @buvaneswariarun

1 Like

I am facing a problem along with the above problem:

When I am using comman:

systemctl start dcm4chee

openmrs service is being falied to start…

Please follow the steps mentioned below and try installing again.

  1. vi /etc/bahmni-installer/local
  2. added localhost/ip under pacs integeration and dcm4chee
  3. Then saved the file
  4. bahmni -i local install

this installed both the applications. In case you are looking for postgres replication , follow the steps mentioned below https://bahmni.atlassian.net/wiki/spaces/BAH/pages/35291242/Install+Bahmni+on+CentOS+Advanced+Installation+Options

2 Likes

Thanks @Buvaneswari Arun For your kind help. I am successfully solved my problems… Take care :slight_smile: