How do I get GUI running on OpenMRS standalone 2.10?

I was able to download the “referenceapplication-standalone-2.10.0” and run it, but there are still difficulties accessing the GUI.

Sorry about it! I have tried it out but facing the same issue.

@cheick12 have you tried out the demo on this link ?

I don’t understand your question please

I have successfully installed openmrs and want to install the user interface but I cannot and am asking for help. Here is my problem. and the youtube video that I followed to do the installation is on this site:

The openmrs you successfully installed is it sdk or you are referring to standalone? We have 3 ways of accessing openmrs instances i.e running a demo, downloading a standalone instance or by creating an SDK instance they all have the same UI

No, I haven’t tried the demo and I don’t want it either because I’m working on an end of master’s cycle project. I am an intern and I must use openmrs to carry out my project. Juliet, please can we chat on whatsapp? Here are my contact details: +226 72280119

Is it okay we use

I want the standalone version to finish my project. My problem is that I cannot install the user interface

I have downloaded a standalone zip file and is working pretty well.

And how please explain to me how to go about it? j’ai téléchargé openmrs autonome et je l’ai dezippé. Voila ce que j’ai dans le dossier:

Capture d’écran (11).png

Do you see When do I run the unzipped file? This is the problem.

can we have a call on this link