Google chrome refuse installation in Centos 6.8

Dear team, I have tried to search alot for chrome installation in CentOS to no avail. There is a dependencies issue that t seems impossible to fix. So i remain with the default mozilla firefox that don’t work well with bahmni viz. I cant access report with mozilla. I want to know if you guys have a solution for fixing google chrome installation or if there are some addons I should install in mozilla to enable it work with bahmni harmonly.

In searching, many seem to have solved their problem using a script writted by richardloyd, but the url for the script is not working, If it happen one had reserved that script, you can share with me too. Thanks in advance.

Hello @mfugale, What version of CentOS are you Running? It will be good for you also if share exactly what you want solve.:innocent:

Dear @ddmaker My version is CentOS 6.8, I want to be able to view reports which apparently appear to work only with chrome. Using firefox I can’t set the date range however, you can pick the format. So i guess there is a plugin/addon needed in firefox to support that I hope this is informative Thanks.

Hello @mfugale I suggest, try also other internet browsers and see whether they can get you to your destination. However, follow this link its the most precise .

Food for thought: Type this words into your browser ie how to download and install google chrome on centos 6.8 click the videos tab and watch the first video just to guide you.Good luck,:smile:.

Dear @ddmaker Thank you for responding, I will try to following the instructions decently and get back to you. cheers!

Hello ddmaker I have tried out, the only challenge I facing is that; the script written by richardLoyd which has been helping is not on the web anymore. expect. So i can’t go any further Thanks.

Type whatever you want to search and specify the writer which in your case is Richard Loyd.-e.g how to download and install google chrome on centos 6.8 by richardLloyd::slight_smile:

Ok. I have done all those steps several times. My supposition is that; chrome just don’t work with CentOS 6. x