Git cloning failures and build failures

hello everyone i have been encountring cloning failures with my local manchine and build failures. first it was build failures with the openmrs core-apps, now i cannot clone the openmrs-core repository

  • i deleted the forked repository and reforked it and the the clonning was successful but then when i tried to mvn clean install i got build faillures

so decided to clone it again and now am back to square one if any one has any possible idea what’s going on and any possible solutions please assist me @dkayiwa @jnsereko @ibacher @ruhanga

From the output above, although you deleted your fork on GitHub, you didn’t remove the copy on your computer. The current directory you’re in still seems to have a folder called openmrs-core.

It might be better to stop with all the cloning, forking and reforking and instead focus on the Maven build failure, because that’s unlikely to be fixed just by getting a new copy of the repo.


thank you @ibacher for the quick response, i think i was to do with my internet connection, tried it this morning and everthing was succesful even build