Failed to setup OpenMRS instance


(JONATHAN AJAL ODORA) #21

yes I have a password would it be wrong?


(JONATHAN AJAL ODORA) #22

yes i can @herbert24


(Herbert Yiga) #23

okie then create one after loging in to commandline with your password as you have said


(Daniel Kayiwa) #24

Are you providing the same password when running the OpenMRS SDK setup?

Can you also share a screenshot of your mysql command line client after log in?


(JONATHAN AJAL ODORA) #25

you have a link for that? because am not as sure to go about that


(JONATHAN AJAL ODORA) #26

Before

after


(JONATHAN AJAL ODORA) #27

about the sdk I don’t remember giving in a password


(Herbert Yiga) #28

from here just create the database and start afresh with the procedures of sdk


(Daniel Kayiwa) #29

Run the SDK setup again and you will see a prompt for the root password which you will need to enter to match the one you entered for the mysql command line client.


(JONATHAN AJAL ODORA) #30

straight up let me repeat that


(JONATHAN AJAL ODORA) #31

looks like I’ll have to do that after repeating the sdk thing again


(Herbert Yiga) #32

try out and see


(JONATHAN AJAL ODORA) #33

how should I go about this then, looks like I cannot re-run the thing, should I delete from the directories too?


(Daniel Kayiwa) #34

Run: mvn openmrs-sdk:setup


(JONATHAN AJAL ODORA) #35

Ok, I have done that it says build success


(Daniel Kayiwa) #36

Continue to follow the instructions to run an instance of OpenMRS that you can log into.


(JONATHAN AJAL ODORA) #37

as of the wiki?


(JONATHAN AJAL ODORA) #38

It says this, see


(Daniel Kayiwa) #39

From which folder are you running that command?


(JONATHAN AJAL ODORA) #40

I was following the wiki so it led me to that