Error installing pgbackrest dependent libraries (v0.90)


(barnabas owusu) #1

Hello Team, Am currently facing error while installing bahmni v0.90, this error is always thrown at “installing pgbackrest dependent libraries” am having internet speed of about 10Mbps which shouldn’t cause any problems.

Thanks


(Ramashish Joshi) #2

If this hasn’t been resolved yet could you please try this