CI build failures

Kind help on fixing these CI build failures please!

cc @ibacher, @bistenes , @dkayiwa, @mozzy Thanks in advance.

1 Like

Hello friends, I know you are really working hard to ensure the builds are running smoothly may you be blessed for that. I just wish to reach out again for the builds which are still failing.

1 Like

Fixed the others. The SDK one is being handled here: OpenMRS SDK tests in CI


Thanks Daniel! we are proud of your help as a community.

Hello friends, am reaching out on following persistent build failures. Several members have tried to run the plan but all in vain.

We appreciate your help at your convenient time. Thanks in advance.

I think we can safely disable this build. It looks like it was for pushing modules from Artifactory (our Maven Repo) to Bintray. Since Bintray no longer exists, there’s no need to trigger the job.

1 Like

@ibacher and @dkayiwa kindly help me fix this build at your convenient time please

Thanks in advance.

Looks like the rebuild worked?

You are right it worked. Thanks for checking on the build.

1 Like

@ibacher Kindly help please! this SDK - SDK 425: Build result summary - OpenMRS Bamboo build ha s been failing for a while now. Do you mind looking into it at your convenient time please!