bahmni -i local install : failing

**Application Name:bahmni picked from here **Version Number: 0.87-81 OS: CentOS Release 6.8 (final)

I am following steps from here

Question: bahmni -i local install (fails). Please help me resolve this.

i ran the failed ‘ansible-playbook’ out of ‘bahami -i local install’ and got below error.

Hi @rpgiri2002,

You only have to run bahmni -i local install. Can you share the complete output after running the command. Also share setup.yml and the inventory file.

Hi Venkat,std_err.txt (2.1 KB) setup.txt (212 Bytes) std_op.txt (43.1 KB)

Please find logs. Rename setup.txt to setup.yml bahmni -i local install >std_op 2>std_err

  1. std_op
  2. std_err
  3. setup.yml

Looks like an issue with the VM itself. There is no default ipv4 network interface available inside the vm. You can use login user vagarant and password vagrant to login to the vm from virtual box.

Hi venkat,

bringing up eth interface solved the problem. Installation was successful and all services are up and running now. thanks for your support.

1 Like