Unable to connect to database error

It’s a necessity to work with the earlier versions of MySQL, as we are working on a project and the requirements must be met. Thank you.

I have tried every solution available on internet, I have tinkered with my firewall settings, my.ini file in MySQL folder and other solutions as well. It would be a great help if we could set up a meeting, and you can see for yourself what the issue is. Thank you.

One more crazy solution would be to simulate it on a different machine incase you have more resources. At times it helps you to know where you are going wrong :grinning:

Actually the same idea crossed my mind as well, but I don’t really have a clue about setting up virtual machines. I can try to give it a shot, see if it works out or not. Thank you.

@nishchayp This can help you about setting up the virtual machines How To Create a Virtual Machine running Windows 10 - YouTube

@nishchayp I think you missed out on this!

1 Like

sure @nishchayp i can provide some time to try unblock you

Thanks for the link, I set it up on a virtual machine as well, its the same error there too.

I saw the text, and I think I have replied as well, also I tried every solution available but it doesn’t work.

Thanks a lot, please set up a meeting whenever you are available.

Thanks for all of your help, I have managed to solve the issue, and OpenMRS is now running on my system!

Hi, would you kindly let us know how you solved this issue? thank you