Bahmni PAT call on 16 Oct 2019

Tags: #<Tag:0x00007f7515357870>

Dear All,

Reminder for today’s PAT call, happening at 6:30 pm IST, that’s 1 pm UTC, 9 am ET Wednesday.

Zoom meeting: https://thoughtworks.zoom.us/j/255788233

Please provide any topic you would like to discuss.

@abhinavpc @ajeenckya @arjun @mksrom @pramidat @ramashish @shivarachakonda @binduak @swetha184 @laxman @anandpatel @snehabagri @sushilp @sushmit @vmalini @akhilmalhotra @dipakthapa @ramashish @pradipta @mddubey @rrameshbtech

Topics for discussion:

Issues and Observations with Forms 2.0

Error while installing mart in centos 7. Potential issue for elis and erp as well. While creating postgres user for analytics (mart) - ansible fails with psycopg2 module not found error - Even though module is already installed

On further analysis we found that psycopg2 (2.8.3) has a dependency which is satisfied by postgresql10libs [need more analysis here]. After installing postgresql10libs - we were able to create the user.

Please find notes here