unable to create openmrs-runtime.properties file after redeploying openmrs

Reinstall tomcat and deploy the file again.

I have reinstall tomcat, deploy openmrs.war restart tomcat, delete the folder /var/li/tomcat7/work/Catalina restart again tomcat and it has lead me to user interface error.

Share the tomcat log.

Just back-up DB, delete the runtime-properties file, restart tomcat and re-implement. Restore DB and you’re back running.

Sorry yesterday I could not paste tomcat log because pastebin was under maintenance. user interface1 - Pastebin.com

I finally get the user interface after I have delete openmrs-runtime properties file, delete openmrs database from mysql, undeploy and deploy openmrs war file. But I want restore my database and see what will happen.

After restoring the database i am back to the same problem. https://pastebin.com/M9cV8DSe!User interface error|690x387

How does the current tomcat log look like?

Here is the tomcat log file. Openmrs user interface error - Pastebin.com

What modules do you have in your modules folder?

Only legacyui module.

Can you also check the bundled modules folder?

On bundled modules folder there are these files fhir-1.20.0.omod, owa-1.12.0.omod and webservices.rest-2.26.0.omod .

Use this war file: OpenMRS - Browse /releases/OpenMRS_Platform_2.3.3 at SourceForge.net

Are there some files that I need to delete first because I have deploy openmrs, restart tomcat and got the same error. https://pastebin.com/Yt1bBAip!User interface error1|690x387

Remove all modules from the bundledModules folder and restart tomcat.

I am still getting the same error. openmrs interface error 2 - Pastebin.com

What is the output of this sql statement? select property, property_value from global_property where property like '%.started'

Here is the results of the sql statement.property.txt (3.1 KB)

Execute this sql statement: delete from global_property where property like '%.started'

And then restart tomcat.