STAND-77 needs attention

This ticket seems to have been worked on already. However, when importing it to eclipse, it seems not to build successfully and it does not update some artifacts due to dependencies which are not updated. Kindly update maven dependencies and Mysql to the latest version, the eclipse m2e is also ignored by the maven plugins. Once the dependencies are updated the artifacts will build successfully. @jwnasambu, @gcliff, @sharif, @reagan, please help.

1 Like

Hi @gracebish thanks for bringing this to our attention. I have imported the project on eclipse and it works like charm. The issue has nothing to do with updating maven dependencies nor Mysql to the latest version but its all about a dropped column named tribe from table patient made on liquibase-schema-only.xml as per this pull request and not on liquibase-demo-data.xml on this link which requires you to fix it. Hopefully you have now have a glue of what is needed.


Thanks @jwnasambu.

Have you tried running it via command line.,Did you made any new changes in the project?

No changes yet apart from force updating of snapshots.