Reporting Module version 0.10.4 (used in Bahmni 0.89): Error 500

Hi guys,

Seems like the UI of the OpenMRS Reporting module in version 0.10.4 is broken. This is the version used in Bahmni 0.89.

https://demo.mybahmni.org/openmrs/module/reporting/reports/manageReports.form

-> Updating to 1.12.0 solves the problem.

Where can we update the Bahmni installer to fetch 1.12.0 instead of 0.10.4?

Hi @mksrom, You can change the version of OpenMRS Reporting module in openmrs-distro-bahmni repo.

1 Like

Done. Thanks @mksrom

1 Like