Problem using xForms


(Daniel Kayiwa) #21

Stop Tomcat, Delete the logs, Start Tomcat, Reproduce the problem, Share the new log.


(Ben Greatbatch) #22

Here it is. https://pastebin.com/i8TgKvqV


(Daniel Kayiwa) #23

Are you sure that this is all that your log file contains?


(Ben Greatbatch) #24

Hi Daniel, Yes that’s it. I stopped Apache, deleted the log file, restarted Apache and completed the steps. I will try again and will re-post the file.

Regards,

Ben


(Ben Greatbatch) #25

Hi Daniel, I’m on holidays from work and have a chance to look at this again. I have copied the catalina.out file again to https://pastebin.com/h19xuQm0

I tried using the xForms designer on the default forms such as Admission (Simple) and it still fails to load any of schema other than the default such as Birth date etc.

I have tried reloading the xForms module again and clearing the fire fox cache to ensure its not loading a cached version of the page.

Regards,

Ben


(Daniel Kayiwa) #26

Which browser are you using?


(Ben Greatbatch) #27

I’m using Firefox.


(Daniel Kayiwa) #28

Do you have some time for us to chat on IRC? https://wiki.openmrs.org/display/IRC/Home


(Ben Greatbatch) #29

yeah sure. Let me know when’s good for you.

Regards,

Ben


(Daniel Kayiwa) #30

Are you available now?


(Ben Greatbatch) #31

Sorry Daniel, I just got your email. I’m free now.


(Daniel Kayiwa) #32

Ping me on IRC