Openmrs installation error

i was trying to deploy openmrs war file however i got an error. saying java.lang.UnsupportedClassVersionError: org/openmrs/util/MemoryAppender : Unsupported major.minor version 52.0 (unable to load class org.openmrs.util.MemoryAppender)

what is the solution for this, i have JAVA 7

thank you !! hope to hear soon

with best regard Tej Bhandari

Use Java 8

1 Like

its working now!!

thank you