OpenMRS initial setup tasks won't load

Operating system: macOS 11.1 mySQL version 8.0 (version 5.7 isn’t available for my operating system) Eclipse version 4.18

Question: Hello all, I have followed the set up process step by step, but I am now stuck here.

I have tried doing both an advanced and simple setup but the tasks needed to execute do not begin. I have been on this page for hours and the process still doesn’t start. Please help! Thanks.

Can you share the server side log via pastebin.com?

Which OpenMRS version are you trying to set up?

Where do I find the server log? I used the version from the GitHub GitHub - openmrs/openmrs-core: OpenMRS API and web application code

The logs on your command line.

Here is my Jetty server log. Jetty Server Log - Pastebin.com

Here is my jetty server log Jetty Server Log - Pastebin.com

I keep getting this message “Unable to find a runtime properties file at /Users/kylao/git/openmrs-core/webapp/openmrs-runtime.properties” in the eclipse console. I believe that is what the problem is. I cloned the git repository straight from the website so I’m not quite sure why it can’t find a runtime file.

i can get some time to pick up on call with you to see that you get unblokced

Ok when please?

it can be today at 4pm EAT