OpenMRS-esm-core fails

OpemMRS-esm-core

Hi every one i had my clone and every thing setup succesfull. Though i had some errors .

but i successfully started the application

Am puzzled am a new to this and i am to appreciate all that you advise me to over come.

hello @elai please provide the full logs through pastebin so that we may see the problem

1 Like

i cloned newly and followed the same and it worked , thank you bro

You are right! I worked on that repo few days back and there was and the is a failing test.

1 Like

@jwnasambu can you share the test results or brief advice

Well, since the error was in the upstream and I assumed someone was fixing it, I simply continued with my work. However, I had to explain the origin of the error since it wasn’t related to what I was working on as reflected on this pr .

what errors were you facing exactly

Kindly do you mind trying out? its a matter of cloning the repo from your fork and run that test nevertheless I won’t be surprised if the error cease to be there since @jayasanka pushed a fix yesterday. Hopefully you are not confusing openmrs core and openmrs-esm-core

might be haha