not able access openmrs issues

Question: get an error like :

it says “your last operation” means, isn’t there any problem from the back-end?

what should I do now

I am able to access it, though you can check the status of OpenMRS infra here https://status.openmrs.org/

1 Like

Yes that seems odd @nkumar, sorry you are running into this. It looks like Jira is working fine:

So, I’d suggest you submit a short help desk ticket here, and copy a link to this Talk post so our help desk volunteers can see the image you have posted.

1 Like

is this still a challenge? @nkumar

yes @herbert24 it is still the same

I have submitted the issue to jira administrator

1 Like

clear your cache for the browser you are using and try again

still same :slightly_frowning_face:

it is acting very strange!!!

https://issues.openmrs.org/issues shows me “My Opened issues” (and redirect to https://issues.openmrs.org/browse/OCLOMRS-857?filter=-1)

but if I refresh the page it shows the same error with the URL:https://issues.openmrs.org/browse/OCLOMRS-857?filter=-1

kindly get me here UberConference and share your screen

hi @herbert24 sorry I didn’t see your message ,

by any chance can I connect with you please

Hi, this is probably related to our database server storage being full. We’re working on increasing the volume size and will update you when it is done

1 Like