mvn clean install failing

(Reagan patrick Makoba) #1

Hello friends, I am having trouble installing my first project using mvn. the error is here https://pastebin.com/C8LAjRHF i thought it was an issue of the jdk but have updated my jdk 8 to the latest 8-202 and still no success. https://pastebin.com/aqNeJxKb. Any help rendered goes a long way… @odorajonathan @mozzy @dkayiwa @herbert24 @k.joseph

1 Like
(CLIFF GITA) #2

hello @reagan sorry about the error, havent looked at your POM files but there needs to be some changes in them, hope https://stackoverflow.com/questions/12926952/non-resolvable-parent-pom-for-could-not-find-artifact-and-parent-relativepath will help

1 Like
(Reagan patrick Makoba) #3

Thanks @gcliff I seem to have a break thru that am following up on…I tried to change the location of the project from dir C: to my G: and it seems to be working out now…it seems to have been something to do with permissions…will keep you posted in case it fails to work out

(CLIFF GITA) #4

ok @reagan will be waiting and good progress there

1 Like
(Moses Mutesasira) #5

@reagan, what do you exactly mean ?? your trying to create your own module or something?

(Reagan patrick Makoba) #6

It has all worked out. Was trying to create my first project…

2 Likes
(CLIFF GITA) #7

@reagan bravo

1 Like
(Sanjula Madurapperuma) #8

Great to hear

1 Like