LUI-135 Deleting complex obs should not lead to loss of data.


(JONATHAN AJAL ODORA) #1

https://issues.openmrs.org/browse/LUI-135 Hey everyone, I really am having a problem figuring out what this ticket requires me to do, am not sure whether am making progress through what I have tried to do because i got this pop up message constantly showing up while working on it. xml%20-%20Eclipse%201_13_2019%201_18_34%20PM

Kind of confusing a bit what I should do. Any help would be wonderful.


(Daniel Kayiwa) #2

For the popup, you can click the finish button or just ignore it with the cancel button. Regarding the ticket, the first step would be reproducing the reported problem. Have you done that?


(JONATHAN AJAL ODORA) #3

well i referred to https://issues.openmrs.org/browse/LUI-134 I tried to look at this one the problem is with the api pom xml as I saw.


(Daniel Kayiwa) #4

I do not mean where the problem is or where the fix should go. All i mean is that, are you first of all able to reproduce the reported problem?


(JONATHAN AJAL ODORA) #5

yes I can try reproducing the problem


(Daniel Kayiwa) #6

After reproducing the problem, we shall guide you to the next step.


(Daniel Kayiwa) #7

You may also find this useful: http://guide.openmrs.org/en/


(JONATHAN AJAL ODORA) #8

OK. I’ll definitely go through that as well


(JONATHAN AJAL ODORA) #9

This is what I did trying to access the problem, is this the right track? @dkayiwa


(Daniel Kayiwa) #10

Do you have a running instance of OpenMRS in which you are able to log in?


(JONATHAN AJAL ODORA) #11

no I don’t have an instance running


(JONATHAN AJAL ODORA) #12

No i dont have a running instance


(Daniel Kayiwa) #13

Can you set up one?


(JONATHAN AJAL ODORA) #14

coming right up


(JONATHAN AJAL ODORA) #15

https://wiki.openmrs.org/display/docs/Getting+Started+as+a+Developer from this link it says the doc is outdated, should I continue with the guide?


(Daniel Kayiwa) #16

Where does it say so?


(JONATHAN AJAL ODORA) #17


(Daniel Kayiwa) #18

The link shows you the alternative to use for the outdated bit.


(JONATHAN AJAL ODORA) #19

working on the set up


(JONATHAN AJAL ODORA) #20

Yes right now I have an instance of Openmrs running.