initial registration

hello everybody, I just downloaded openMRS. I opened the trial version and no problems with that. When I open the operational version the program asks for username and password. However, how do I initially register the institution and create a super user or administrator??? Thanks

I suppose you are using the standalone?

Didn’t admin/Admin123 work? That’s what I’d expect from that page.

Hi, here is what it is happening:

  1. I logged in as admin/Admin123
  2. entered my name as administrator and tried to create username and password
  3. an error message came up
  4. I logged out
  5. I logged in again as admin/Admin123
  6. and here is the screen shot: Logged in as Giovani Cucchiaro at unknown location and I cannot go anywhere from here

@trialhargeisa, please try again to add your screenshot

I tried to paste a screenshot but it will not paste in here. I have also tried to upload as an attachment but an error message says I cannot attach anything as a new user

There is a green banner on the top that has: left: openMRS logo center: my user name with an arrow suggesting the presence of a dropdown menu which does not work right: “unknown location” further right: “logout”

Underneath there is a bright green banner: Configure Atlas Underneath: logged in as Cucchiaro Giovanni as (my username) at unknown location that’s it…

What is different between what you’re seeing, and what you see if you go to and log in with admin/Admin123? That in your installation there are no apps?

What do you mean by “trial” version and “operational” version? OpenMRS doesn’t distribute anything with those names…