How to upgrade Bahmni from v0.91 to 0.92 ?

Tags: #<Tag:0x00007fe2de50d908>

Hello, I want to update bahmni version from v0.91 to v0.92. But i have centos 6.10 right now. But i came to know that 0.92 will only support in centos 7.x. So i need to create a new instance with centos 7 and take backup of all data from the old instance and transfer it in to the newly created one.

So my question is before performing restore should i install bahmni 0.92 in the new instances first or is there any other way to upgrade without loosing data ?