Failling to save changes

Am editing the implementer’ s document for RefApp 2.8.0 but when i click on update or publish i get this feedback

There was an error processing the request.

How can i go about it? Someone to help me please!

1 Like

Can you try to log out and then log in again?

I have done it but still I get the same error.

Friends am still facing the same challenge any way forward?

Do you get this problem for even other wiki pages? Or just this one? What is the url?

This is the url. Its only this page other pages editing was and saving was smooth.

Friends am still stack with changes i can’t save i have tried over and over again all in vain. Am not ready to give up any advice please?

What i did mean by my question is, after getting that error (not before), have you tried to successfully save any other wiki pages?

I have just tried another wiki page and it saves well. What could be the way forward?

Can you try again now and tell us if you are able to edit and save the problematic page?

Thanks so so much i can edit and save successfully. Do you mind sharing with me what could have been the cause to avoid falling in problem again?

Not sure of what was wrong. I just reverted to a previous revision, and then discarded some changes.

Once again thanks so much