Failing to Install Tomcat successfully

Have installed tomcat9 in my machine and when I run [localhost:8080] on web browser it runs succesfully and retrieves the Apache tomcat/9.0.14 website. But when I run this command [sudo service tomcat9 status] on Git bash it retrieves “bash: sudo: command not found”. What could be the problem?

What is the purpose of running bash: sudo: command?

@jwnasambu, I thought that command checks wheather tomcat is successfully running in the computer! Could it be wrong as i knew before?

Have you tried to google about the command?

Well in the OpenMrs University, they give the above command to check whether tomcat is running! Google gives me checking with localhost:8080 on browser which even in my computer runs succesfully! Could you be knowing any command line for checking tomcat

I used what google gave me and am fine.:blush:

Could you send me what you got from google

The one using the localhost:8080

@kdaud one other way of checking that is type “Services” at your start menu a dialogue will be provided and from the list of services running type tomcat or Apache.It should indicate wether it is running or not.

Also you can go to Start > Programs >Apache Tomcat and select administration dialogue then start manually.

But just a question what are you doing?

@tendomart Am setting up Development environment for OPENMRS for which I think I needed to have an Open Source Java server to be configured in my machine

@jwnasambu When I run localhost:8080 in a web browser runs successfully and retrieves Apache tomcat web page! Should I say that tomcat was successfully installed?

Can this be of help

@jwnasambu Thanks for the link, It has been of help

1 Like

@kdaud are you using OpenMRS - SDK

Yes! I successfully with installing tomcat! Thanks to you all