Eclipse Plugin Installation Error

Good afternoon,

We are trying to install the Eclipse add-on and got two errors. The first was: Could not install OpenMRS Formatter with details White Spaces are required between publicID and systemID. The second was the Dependency Installer with details: Unable to find installable unit with id [org.maven.ide.eclipse.scm.feature.feature.group] in repository [http://m2eclipse.sonatype.org/sites/m2e-extras]

It said to email you about this, so we are.

Thanks, Tim and Abby