Dificuldade em instalar módulos Core apps

Good morning everyone, when starting the core apps module, I get this error: Error trying to start module Cannot load/find moduleActivator: Module ‘org.openmrs.module.coreapps.CoreAppsActivator’: Core apps module. I have already updated modules and submodules but the problem persists. I am using the latest version of the openmrs.war file in tomcat

Which version of the coreapps module are you running? Which version of the openmrs platform? Can you also share the server side log via pastebin.com?

I am using version 2.5.0 of the enterprise file and version 1.36.0 of the core apps module. Here are the links:

I am using version 2.5.0 of the enterprise file and version 1.36.0 of the core apps module. Here are the links: https://pastebin.com/QgYt2LpZ

https://pastebin.com/xYhRPAtT

Daniel Kayiwa via OpenMRS Talk <talk@openmrs.org> escreveu (terça, 9/04/2024 à(s) 10:33):

@isaacmanuel3 There should be more in the log files than that. So far the error that you initially reported isn’t in the provided logs and there’s likely an error or two that occur before that.

Here is the other log. I believe there should be information about the error here: log openmrs - Pastebin.com

Here is the other log. I believe there should be information about the error here: https://pastebin.com/bAbCTiWa

Ian Bacher via OpenMRS Talk <talk@openmrs.org> escreveu (terça, 9/04/2024 à(s) 15:13):