Demo OpenMRS not loading "System Administration" or "Data Management"

Demo at openmrs.org/demo failing?

Once I login to Demo OpenMRS and click on either the “System Administration” and “Data Management”, no data loads (as shown in the picture) either time I click them. To fix this I tried re-logging into Demo OpenMRS and using different web browsers. Yesterday I was able to access the information within these sections but today I am having this issue.

Does anyone know how to get these sections to load properly? Is this an issue with Demo OpenMRS itself?

Thank you for your attention and interest!

1 Like

The demo server is accessed by everyone. So any one could have changed something that you are not aware of. My recommendation is that you download a local copy to test or play with. You can try the standalone version of OpenMRS.

3 Likes

Okay thank you for the insights Daniel, understood.

Standalone platform 2.10

I installed the Standalone version of OpenMRS but my computer cannot run the “openmrs-standalone.jar” file. Here is the paste log bin to the error message I received: https://pastebin.com/Ui62Gff0

Here’s the current java version and the results from when I try to run the application in the terminal: https://pastebin.com/4rqRRVVY

Does yourself or anyone know why these errors occur and what might fix them?

So far I’ve tried making sure my java version and path environment variables are correct. I’ve also tried restarting my computer and restarting the terminal.

Please let me know if you have any questions.

Sebastian

Does it help if you change your terminal to use zsh? https://support.apple.com/en-us/HT208050