Bug: Appointment Scheduling module UI expands infinitely

Module: Appointment Scheduling Module

Module Version: 1.10.0

System Version: most recent, as of 2 weeks ago

Issue or Question:

When I navigate to the screen to add an appointment, I’m greeted with the following behavior:

I have tried to uninstall and reinstall both the module itself and the UI module Appointment Scheduling UI Module, and that has not helped, I logged out and back in and that didn’t help, and I manually restarted OpenMRS and that didn’t help.

Strange… what version of the Appointment Scheduling UI module are you using (1.7.0 I assume?)

Was this working for you previously?

(I just quickly tested on our system and things appear to be working okay).

Has anyone else seen similar behavior?

Take care, Mark

This seems to be an issue with Firefox. I just tried on Chrome and it’s working as intended. But to answer your questions, I’m running 1.7.0 and 1.10.0 (see screenshot)

10

I’m not sure if this was ever working, I’ve been configuring OpenMRS for 2 weeks and have done a lot. I think it was working at one point with my sys dev user, but the bug was present for a user with lower permissions. However, the gif in my original post is using my sys dev user, and I tried with another user and it’s also happening for them. This was all on Firefox.