Bahmni installation error - version .92

Hi All, trying to install Bahmni on centos version 7. as i run the command bahmni install i get the following error. help is appreciated

ansible-playbook -i /etc/bahmni-installer/local all.yml -vv --extra-vars ‘@/etc/bahmni-installer/rpm_versions.yml’ --extra-vars ‘@/etc/bahmni-installer/setup.yml’ ansible-playbook 2.4.6.0 config file = /opt/bahmni-installer/bahmni-playbooks/ansible.cfg configured module search path = [u’/root/.ansible/plugins/modules’, u’/usr/share/ansible/plugins/modules’] ansible python module location = /usr/lib/python2.7/site-packages/ansible executable location = /usr/bin/ansible-playbook python version = 2.7.5 (default, Nov 16 2020, 22:23:17) [GCC 4.8.5 20150623 (Red Hat 4.8.5-44)] Using /opt/bahmni-installer/bahmni-playbooks/ansible.cfg as config file ERROR! Syntax Error while loading YAML.

The error appears to have been in ‘/etc/bahmni-installer/setup.yml’: line 6, column 86, but may be elsewhere in the file depending on the exact syntax problem.

The offending line appears to be:

implementation_name: default selinux_state: disabled# To see the list of valid variables in Bahmni please refer to: ^ here

exception type: <class ‘yaml.scanner.ScannerError’> exception: mapping values are not allowed in this context in “”, line 6, column 86 Traceback (most recent call last): File “/usr/bin/bahmni”, line 9, in load_entry_point(‘bahmni==0.1’, ‘console_scripts’, ‘bahmni’)() File “/usr/lib/python2.7/site-packages/click/core.py”, line 722, in call return self.main(*args, **kwargs) File “/usr/lib/python2.7/site-packages/click/core.py”, line 697, in main rv = self.invoke(ctx) File “/usr/lib/python2.7/site-packages/click/core.py”, line 1066, in invoke return _process_result(sub_ctx.command.invoke(sub_ctx)) File “/usr/lib/python2.7/site-packages/click/core.py”, line 895, in invoke return ctx.invoke(self.callback, **ctx.params) File “/usr/lib/python2.7/site-packages/click/core.py”, line 535, in invoke return callback(*args, **kwargs) File “/usr/lib/python2.7/site-packages/click/decorators.py”, line 17, in new_func return f(get_current_context(), *args, **kwargs) File “build/bdist.linux-x86_64/egg/bahmni.py”, line 90, in install File “/usr/lib64/python2.7/subprocess.py”, line 542, in check_call raise CalledProcessError(retcode, cmd) subprocess.CalledProcessError: Command ‘ansible-playbook -i /etc/bahmni-installer/local all.yml -vv --extra-vars ‘@/etc/bahmni-installer/rpm_versions.yml’ --extra-vars ‘@/etc/bahmni-installer/setup.yml’’ returned non-zero exit status 4