bahmni does not work after reboot

Bahmni 0.92 works fine just after installation, but does not work after the reboot…Can any one please help on this…? We have 8GB Ram still issue persists…

Can you share the error you are receiving?

I dont get any error. but its “The site cannot be reached” in the browser.

SSH to the server and check all service status of all

All the services are running…still same issue

Restart iptable! centos 7.6 iptables doesnt restart on reboot

@iadksd # Restart all services

sudo service mysqld restart

sudo service postgresql-9.6 restart

sudo service openmrs restart

sudo service httpd restart

sudo service bahmni-reports restart

sudo service bahmni-lab restart

sudo service odoo restart

sudo service bahmni-erp-connect restart

sudo service atomfeed-console restart

sudo service pacs-integration restart

and check if you access Bahmni

tried the above solution still not working

Which browser are you using? try with other browser if all the services are running

this did not solve my issue

i am using google chrome

try using firefox

tried with firefox it shows “secure connection failed”…Is ithat any firewall issue?

Not really sure of what’s limiting Bahmni to run on the browser… @angshuonline Any idea on this issue Thanks

it works fine when we fire bahmni install again but thats not a solution i need…

Try iptable

Sudo service iptables start

did not work for me

  1. if you are running Bahmni 0.92, please do not user “service” command. use “systemctl”. running older “service” commands will potentially mess things up!
  2. firewalld might be your default firewall mgmt tool.

sudo systemctl stop firewalld

sudo systemctl stop ip6tables

1 Like

no still not working… Really in trouble… :worried:

Do you want to schedule a call sometime ? if you are on slack, send me a DM tomorrow, and will try to find sometime.

1 Like