/bahmni displays www directory listing

Hi all,

There is a glitch somewhere in the Apache configuration as this link shows the content of the www folder (or its parent): https://demo.mybahmni.org/bahmni/

Could anyone look into this?


Ah yes. Someone mentioned this last week too. We should stop that from happening. I have created a card for this: https://bahmni.mingle.thoughtworks.com/projects/bahmni_emr/cards/3426

I have slotted it for next release. I am hoping its a small card.

Thanks @gsluthra!

To disable directory browsing, Replace Options Indexes FollowSymLinks line with Options FollowSymLinks in /etc/http/conf.d/ssl.conf. Find the sample config below.

           Header unset Pragma
           **Options FollowSymLinks**
           Header set Cache-Control "max-age= 1"

After making the above changes. Restart the httpd service.

1 Like