Bahmni 0.93 installation error on centos

I am trying to install bahmni 0.93 and i got this error:

fatal: [localhost]: FAILED! => {“changed”: true, “cmd”: [“wget”, “-q”, “-p”, “-O”, “/opt/jre-8u131-linux-x64.rpm”, “–no-check-certificate”, “–no-cookies”, “–header”, “Cookie:oraclelicense=accept-securebackup-cookie”, “Unauthorized Request”], “delta”: “0:00:00.637716”, “end”: “2021-12-07 12:08:59.212892”, “failed”: true, “msg”: “non-zero return code”, “rc”: 8, “start”: “2021-12-07 12:08:58.575176”, “stderr”: “”, “stderr_lines”: [], “stdout”: “”, “stdout_lines”: []

@tamunoseimiebi, Can you please let us know the steps which you followed while installation?